490f08a9

Заметки на полях: Warning: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini.

Баги, глюки, ошибки, недочеты, Заметки, Программирование

Tagged Under : , ,

Если ваш хостинг или выделенный сервер сменил версию php на 5.3 и выше, то скорее всего на страницах, где на сервер отправляется много переменных (более 1000) будет красоваться эта ошибка Warning: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini.
Я ее поборол просто добавив в файл .htaccess несколько переменных Читать дальше »


Magento, wysiwyg и ошибка Uncaught ReferenceError: tinyMceWysiwygSetup is not defined

Magento, Баги, глюки, ошибки, недочеты

Tagged Under : , , , ,

Создавая модуль для cms движка интернет магазина под названием Magento, с первого раза не получилось подключить wysiwyg tinyMCE к контентному полю формы в админке. Пробовал многие рекомендации в интернете на форумах и блогах. Но все оно было либо не рабочим совсем, либо какой-то маленькой детали  всегда не хватало. Поэтому совместив все рекомендации по данному вопросу, вывел окончательную рабочую формулу для себя. Может и вам она будет полезна. И так начнем.
Читать дальше »


Ошибка в файле sources.list ubuntu

Баги, глюки, ошибки, недочеты, Убунтология

Tagged Under : , ,

W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ lucid/partner Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_partner_binary-i386_Packages)

ошибка которая указана выше выскакивала каждый раз когда я пытался открыть менеджер пакетов Synaptic.

Решение довольно простое. Нужно в файле sources.list закомментировать строку deb http://archive.canonical.com/ubuntu lucid partner Читать дальше »


Заметки на полях: Missing plugin но уже для ubuntu 11.04

Заметки, Убунтология

Tagged Under : , ,

Долго время не решался перейти с ubuntu 10.10 на 11.04. Но все же решился и опять все те же грабли. Все что было коряво в 10.10 так же коряво осталось и 11.04. Например в браузере google chrome не работает видео онлайн. Вместо плеера красуется фраза “Missing plugin”. Но решение, которое я описывал уже в в одном из постов этого блога, не помогло. Решение пришло из-за рубежа. Оказалось все проще простого. Нужно использовать команду

sudo apt-get install ubuntu-restricted-extras

Мне помогло, надеюсь что вам тоже поможет.

Вопросы и предложения в комментариях…